Chorus - Intermittent Call Recording Issues

Incident Report for ZoomInfo

Resolved

A fix has been implemented for the Chorus issues impacting call processing and recording.

If your call was recorded via cloud recording during this time, you can manually upload your meeting into Chorus using the steps in this article: https://help.zoominfo.com/s/article/How-to-Import-a-Recording-Into-Chorus

Chorus should now be joining and recording calls as expected, however there may be a small subset of calls that were not captured while this issue was occurring. Moving forward, all calls should now be captured as expected.
Posted Sep 10, 2025 - 14:59 EDT

Investigating

We are aware of intermittent issues impacting Chorus call recording. During this time, some calls may not be recorded or experience delays with processing.

If your call was recorded via cloud recording, you can manually upload your meeting into Chorus using the steps in this article: https://help.zoominfo.com/s/article/How-to-Import-a-Recording-Into-Chorus

Our Engineering team is actively investigating this issue and are working to get this issue resolved as soon as possible.
Posted Sep 10, 2025 - 12:36 EDT
This incident affected: Chorus.