Platform Access
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 05:13 EDT
Monitoring
The login processes for all platforms and API are solved, there may still be intermittent login issues as we monitor.
Posted Jun 21, 2022 - 03:25 EDT
Identified
The issue was identified with one of our 3rd party vendors. This is affecting Zoominfo platform and API login services, the team is looking at possible solutions.
Posted Jun 21, 2022 - 02:56 EDT
Investigating
We've identified intermittent login issues to the core Zoominfo platform and API services. The team is investigating now.
Posted Jun 21, 2022 - 02:40 EDT
This incident affected: SalesOS, TalentOS, MarketingOS and OperationsOS (ZoomInfo Enterprise API).