Issues Exporting from ZoomInfo Platform to Engage
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 13:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 13:14 EDT
Investigating
We are currently investigating an issue with users not seeing the option to export to Engage from the SalesOS or TalentOS platforms.

Please know our Engineering teams are actively working to investigate and resolve this issue.
Posted Sep 28, 2022 - 11:00 EDT
This incident affected: SalesOS, TalentOS, and Engage.