Chorus - Zoom.US Call Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 18:15 EDT
Monitoring
A fix has been implemented and Chorus is now joining all Zoom.US calls. We are monitoring the results.
Posted Sep 16, 2022 - 18:00 EDT
Identified
This issue has been identified and are working on a fix for this issue.
Posted Sep 16, 2022 - 17:51 EDT
Investigating
We are aware of and currently investigating issues with Chorus joining Zoom.US calls. Customers using the Native Zoom.US integration should not be impacted by this.

Please know our engineering teams are working hard with this vendor to resolve these issues and get everything up and running as soon as possible.
Posted Sep 16, 2022 - 17:31 EDT
This incident affected: Chorus.