Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 16:27 EDT
Monitoring
A fix has been implemented and our team is monitoring for results.
Posted Jun 08, 2021 - 16:17 EDT
Investigating
We are aware of the intermittent site issues affecting some user’s ability to login or conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jun 08, 2021 - 16:03 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).