ZoomInfo - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 09:14 EST
Monitoring
A fix have been implemented to resolve the login issues and we are monitoring the results closely.
Posted Feb 01, 2024 - 09:04 EST
Investigating
We are aware of and investigating users being unable to login to the ZoomInfo platform.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 01, 2024 - 08:42 EST
This incident affected: SalesOS, TalentOS, and MarketingOS.