Engage - Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 13:31 EDT
Monitoring
A fix has been implemented to address the intermittent latency and we are monitoring the results closely.
Posted Sep 21, 2022 - 12:21 EDT
Investigating
We are aware of and currently investigating reports of intermittent latency impacting some users in the Engage platform.

Please know our engineering teams are working hard with this vendor to resolve these issues and get everything up and running as soon as possible.
Posted Sep 21, 2022 - 11:54 EDT
This incident affected: Engage.