Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 10:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 10:12 EDT
Update
Issues with accessing the ZoomInfo platform via Google or Office authentication have been resolved.

Our Engineering team is continuing to investigate issues related to SSO authentication as well as accessing ZoomInfo University and the Usage Insights tab within the Admin Portal.

The recommended workaround continues to be using a non-Chrome browser (Firefox).
Posted Sep 14, 2021 - 09:40 EDT
Update
We are actively continuing to investigate this issue.

In addition to SSO authentication and access to ZoomInfo University issues, admin users may not be able to access the Usage Insights tab in the Admin Portal.

Using a non-Chrome browser (Firefox) continues to remain the recommend workaround.
Posted Sep 13, 2021 - 14:09 EDT
Investigating
We are aware of intermittent platform issues that may be impacting users ability to login using SSO authentication and to access ZoomInfo University.

As a temporary workaround, users should use a non-Chrome browser (Firefox) to resolve.

Our Engineering team is actively investigating and working to resolve as soon as possible.
Posted Sep 13, 2021 - 13:10 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).