Chorus- Call Recording and Processing
Incident Report for ZoomInfo
Resolved
Engineering has confirmed that the fix has resolved the issues with call processing and recording.

Calls that were previously successfully recorded may still experience some delays with processing over the next few hours; a recording should become available once processing is complete.

Chorus should now be joining and recording calls as expected moving forward. There may be a small subset of calls that were not captured while this issue was occurring, however, calls should now be captured as expected.
Posted Jul 16, 2024 - 16:35 EDT
Monitoring
Engineering has identified and released a fix for the Chorus issues impacting call processing and recording.

Calls that were previously successfully recorded may still experience some delays with processing over the next few hours; a recording should become available once processing is complete.

Chorus should now be joining and recording calls as expected moving forward. There may be a small subset of calls that were not captured while this issue was occurring, however, calls should now be captured as expected.
Posted Jul 16, 2024 - 11:52 EDT
Investigating
Our Engineering team is currently investigating an issue with Chorus, which is intermittently impacting call recording and call processing.

During this time, some calls may experience delays with processing. Calls that are experiencing these delays will become available after they complete processing.

Additionally, there is a subset of calls where the Chorus notetaker bot is not able to join the call and a recording may not be captured for these calls.

Thank you for your patience as we work to resolve this issue. Our Engineering team is investigating these issues urgently and we will provide updates as soon as we have them.
Posted Jul 16, 2024 - 11:29 EDT
This incident affected: Chorus.