ZoomInfo | Third-Party Integration Export Failures

Incident Report for ZoomInfo

Resolved

This incident has been resolved.
Posted Jan 13, 2025 - 14:06 EST

Monitoring

We have released a fix for this issue. Users should no longer experience export failures to third-party integrations.

We are monitoring the results closely.
Posted Jan 13, 2025 - 13:55 EST

Investigating

We are currently investigating an issue impacting some customers ability to export to third-party integrations (including all CRM integrations). Users may face an Auth Connector error when trying to export to any third-party integrations.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 13, 2025 - 13:29 EST
This incident affected: Sales and Talent.