Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 13:01 EST
Monitoring
We have identified and released a fix for the platform latency. We are continuing to monitor the results.
Posted Jan 22, 2021 - 12:18 EST
Update
We are continuing to actively investigate platform latency with the highest priority. We will provide additional updates as soon as they are available.
Posted Jan 22, 2021 - 12:04 EST
Update
Our engineering team is continuing to investigate this with highest priority.

Currently, users may experience platform latency and login issues when trying to access the platform.
Posted Jan 22, 2021 - 11:19 EST
Investigating
Our platform is experiencing some latency, specifically with search functionality. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Jan 22, 2021 - 11:13 EST
This incident affected: Sales.