Intermittent Issues Viewing & Exporting Contact Data in ZoomInfo Platform
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 21:23 EDT
Update
We are continuing to work to restore contact view functionality within the MarketingOS platform and will provide another update within 2 hours with progress.
Posted Sep 20, 2022 - 20:57 EDT
Update
Exporting of contact information from all platforms has now been restored. For any exports initiated during this incident, they will be processed over the next few hours.

We are continuing to work to restore contact view functionality with the MarketingOS platform. We will continue to monitor and provide another update in 2 hours with progress.
Posted Sep 20, 2022 - 19:26 EDT
Update
We are continuing to work to restore view contact functionality on the MarketingOS platform and export functionality across all platforms currently.

We will continue to monitor and provide another update in 1 hour with progress on all impacted platforms.
Posted Sep 20, 2022 - 18:04 EDT
Update
Access to view contacts on the SalesOS and TalentOS platforms is now restored. We are working to restore view contact functionality on the MarketingOS platform and export functionality across all platforms currently.

We will continue to monitor and provide another update in 1 hour with progress on all impacted platforms.
Posted Sep 20, 2022 - 17:02 EDT
Update
We are continuing to work to implement a fix. We are currently prioritizing restoring the SalesOS platform contact view and export functionality. Our updated time to full resolution is ~2 hours.

We will continue to monitor and provide another update in 1 hour with progress on all impacted platforms.
Posted Sep 20, 2022 - 16:06 EDT
Update
We are continuing to work to implement a fix to restore users' ability to view and export contact data within the ZoomInfo platform.

This estimated time for a full resolution is ~4:00 PM ET today. We will continue to monitor and provide another update in 2 hours with progress.
Posted Sep 20, 2022 - 14:03 EDT
Update
We are continuing to work to implement a fix. Currently, users' ability to view and export contact data within the ZoomInfo platform is impacted.

We appreciate your patience as we work to resolve this issue.
Posted Sep 20, 2022 - 13:30 EDT
Identified
The issue has been identified and we are working to implement a fix.

This is estimated to take ~2 hours for a full resolution. We will continue to monitor and provide another update in 1 hour with progress.

We appreciate your patience as we work to resolve this issue.
Posted Sep 20, 2022 - 12:57 EDT
Investigating
We are aware of intermittent site issues affecting some users' ability to view contact data within the ZoomInfo platform.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Sep 20, 2022 - 12:43 EDT
This incident affected: SalesOS, TalentOS, and MarketingOS.