ZoomInfo Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 14:54 EST
Monitoring
Platform latency has been resolved and we are monitoring the results closely.
Posted Jan 12, 2022 - 14:39 EST
Investigating
We are aware of the intermittent site issues causing platform latency.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 12, 2022 - 13:11 EST
This incident affected: SalesOS.