Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 13:25 EST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2020 - 13:20 EST
Investigating
We are aware of the intermittent site issues affecting some user’s ability to login or conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Nov 18, 2020 - 13:16 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).