ZoomInfo - Search Latency

Incident Report for ZoomInfo

Resolved

The fix that was implemented has resolved the issue and search should now be working as expectedly.
Posted Feb 05, 2026 - 12:58 EST

Monitoring

Engineering has implemented a fix for the issue, and users should now be able to search as expected. We will continue to monitor to ensure that issue is fully resolved.
Posted Feb 05, 2026 - 12:20 EST

Identified

We are aware of an issue causing latency when utilizing Advanced Search on ZoomInfo apps. Engineering has identified the issue and is working on a resolution.
Posted Feb 05, 2026 - 12:12 EST
This incident affected: Sales and Talent.