ZoomInfo - Intermittent Login Issues

Incident Report for ZoomInfo

Resolved

This incident has been resolved, and all users should now be able to log in successfully.
Posted May 30, 2025 - 06:42 EDT

Update

We are continuing to monitor for any further issues.
Posted May 30, 2025 - 06:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 06:17 EDT

Investigating

We are aware of and investigating an issue impacting some user's ability to log in to ZoomInfo. Users may see site cannot be reached error when trying to log in.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 30, 2025 - 03:37 EDT
This incident affected: Sales, Talent, and Marketing.