Engage Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 14:50 EDT
Monitoring
We are aware of an issue between 2:30 and 2:45 PM ET where users were unable to access Engage or were seeing latency. Users should now be able to access without issue and we are monitoring the platform.
Posted Sep 13, 2022 - 14:30 EDT
This incident affected: Engage.