ZoomInfo Platform - Intermittent Login Issues
Resolved
This incident has been resolved.
Posted Jul 18, 2025 - 12:22 EDT
Monitoring
Our services with the third-party vendor have been restored, and the intermittent login issues should now be resolved.
We are closely monitoring recovery on our side and will share any additional updates.
Posted Jul 18, 2025 - 12:12 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2025 - 11:56 EDT
Investigating
We are aware of and investigating an issue caused by a third-party vendor where some users are experiencing errors when logging into the ZoomInfo platform, particularly when using Single Sign-On (SSO).
Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jul 18, 2025 - 11:56 EDT