Ringlead - Intermittent Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 13:31 EDT
Monitoring
A fix has been implemented so that all pages within the Ringlead application should load without issue. We are monitoring the results closely.
Posted Mar 15, 2023 - 12:46 EDT
Investigating
We are aware of and investigating an issue with the Ringlead application with latency loading specific pages.

Please know our Engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 15, 2023 - 12:20 EDT
This incident affected: Operations (Ringlead).