Email Deliverability Issues | Third Party Vendor Outage

Incident Report for ZoomInfo

Resolved

Microsoft has resolved the issue that was causing delays in some emails being delivered to and from our ZoomInfo teams for customers using Microsoft as their email provider. This incident has been fully resolved.
Posted Jan 23, 2026 - 10:38 EST

Investigating

Microsoft is currently experiencing issues which is causing delays in some emails being delivered to and from our ZoomInfo teams for customers using Microsoft as their email provider. For urgent Support issues, please use our chat or phone options to reach our Support team. In addition, any emails sent from ZoomInfo platforms for O365 users may not be delivered during this incident.

We are actively monitoring the status and will provide updates as we receive them.
Posted Jan 22, 2026 - 16:24 EST
This incident affected: Operations (ZoomInfo Enterprise API, Enrich, Ringlead) and Sales, Talent, Marketing, Engage, Chorus, ZoomInfo Chat, NeverBounce, Comparably, Datanyze.