Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 12:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 11:47 EDT
Investigating
Our platform is experiencing some latency, specifically with search functionality. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Jun 07, 2021 - 11:06 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).