ZoomInfo Intermittent Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 16:54 EST
Monitoring
Platform latency has decreased and we are continuing to monitor the platform closely.
Posted Jan 14, 2022 - 12:48 EST
Investigating
We have re-opened our investigation into platform latency impacting a subset of users. We are actively investigating and will post updates here.
Posted Jan 14, 2022 - 11:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 20:45 EST
Identified
We have identified the cause of the intermittent latency impacting a subset of users and are actively working on a fix to resolve it.
Posted Jan 13, 2022 - 19:06 EST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 14:23 EST
Investigating
We are aware of the intermittent site issues causing platform latency.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jan 13, 2022 - 12:52 EST
This incident affected: SalesOS.