GTM Studio Audience Issues
Resolved
This incident impacting GTM Studio Audiences is now resolved.
Posted Sep 04, 2026 - 16:48 EDT
Monitoring
We have identified the issue impacting GTM Studio Audiences and have implemented a fix. Our team is currently closely monitoring the results and at this time, GTM Studio Audience services should be restored.
Posted Sep 04, 2026 - 16:34 EDT
Update
Our Engineering team is continuing to investigate the issue impacting GTM Studio Audiences. We will post additional updates here as we have them.
Posted Sep 04, 2026 - 16:16 EDT
Investigating
We are currently investigating an issue impacting GTM Studio Audiences. Our engineering team is actively working on this and we will provide an update shortly.
Posted Sep 04, 2026 - 15:15 EDT
This incident affected: GTM Studio.