Engage- Emails Not Sending
Incident Report for ZoomInfo
Resolved
Our Engineering team has verified that the fix is working as expected and emails sent from Engage using Gmail are sending as expected. This issue is now resolved. Thank you for your patience as worked to resolve this issue.
Posted Nov 16, 2023 - 15:55 EST
Monitoring
Our Engineering team has deployed a fix for this issue; emails sent through Engage using Gmail should now be sending as expected. We are monitoring the results of this fix to ensure the issue is fully resolved. Thank you for your patience as we work to resolve this issue.
Posted Nov 16, 2023 - 14:48 EST
Investigating
Our Engineering team is currently aware of and investigating an issue that is intermittently preventing emails from successfully sending from Gmail when sent using Engage. This issue may cause users to receive an error message upon sending emails from Engage. Our Engineering team is working diligently on a resolution and we will continue to provide updates as we have them.
Posted Nov 16, 2023 - 14:15 EST
This incident affected: Engage.