Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 12:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 12:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 11:59 EDT
Update
We are continuing to investigate the issue, which may be causing login difficulty for some users.
Posted Sep 09, 2020 - 11:51 EDT
Investigating
Our platform is experiencing some intermittent latency. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Sep 09, 2020 - 11:42 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).