Platform Latency
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 10:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 09:20 EST
Investigating
Our platform is experiencing some latency. We are investigating the issue and the platform should be up and running at full speed shortly.
Posted Jan 06, 2021 - 09:15 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).