Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted May 10, 2022 - 23:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 11:29 EDT
Investigating
We are aware of the intermittent site issues affecting some users' ability to login to the ZoomInfo platform as well as general platform latency.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted May 10, 2022 - 11:12 EDT
This incident affected: SalesOS.