Issues with Single Sign-on
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 13:43 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2020 - 13:35 EST
Investigating
We are investigating issues accessing the platform via single sign-on. Our engineering team is hard at work to resolve problem.
Posted Nov 12, 2020 - 13:28 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).