Engage - Email Errors
Incident Report for ZoomInfo
Resolved
Our Engineering team has resolved the issue causing errors when sending emails using Gmail with Engage. Users should now be able to send emails as expected. Thank you for your patience as we worked to resolve this issue.
Posted Sep 13, 2024 - 13:11 EDT
Update
Our Engineering Team is aware of an issue that is preventing users from being able to email successfully when sending through GMail using Engage. Users may see errors when sending emails through Engage during this time. Our Engineering team is actively working on a resolution for this issue. We will provide updates as we have them around the status of this issue.
Posted Sep 13, 2024 - 12:43 EDT
Identified
Our Engineering Team is aware of an issue that prevented users from being able to email successfully when sending through GMail using Engage. Our Engineering team has released a fix for this issue and will be monitoring the behavior post-release. We will provide updates as we have them around the status of this issue.
Posted Sep 13, 2024 - 12:43 EDT
This incident affected: Engage.