Neverbounce Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 15:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 14:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 14:37 EDT
Investigating
We are currently investigating an issue with our dashboard. API and List Processing are unaffected by the current issue.

Please know our engineering team is actively looking into this issue to resolve it as soon as possible.
Posted Oct 11, 2021 - 14:35 EDT
This incident affected: NeverBounce.