ZoomInfo- Saved Searches and Contacts

Incident Report for ZoomInfo

Resolved

The intermittent issue with searches not loading has been resolved
Posted Feb 26, 2025 - 19:45 EST

Monitoring

A fix has been implemented for the intermittent search issues, and our engineering team is monitoring the results closely.
Posted Feb 26, 2025 - 19:22 EST

Investigating

We are aware of and investigating an issue that is causing saved searches to intermittently not load for some users. Additionally, when navigating to Contacts from the Company Page under the Employees section, contacts may intermittently not load.
Posted Feb 26, 2025 - 18:08 EST
This incident affected: Sales.