2 Factor Authentication SMS Message Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 13:31 EST
Monitoring
Delays in the delivery of 2 factor authentication SMS messages have been resolved. We are continuing to monitor this on our end.
Posted Jan 19, 2021 - 12:49 EST
Investigating
We are currently investigating reports of delays in the delivery of 2 Factor Authentication SMS messages. We will update as soon as we have more information.
Posted Jan 19, 2021 - 11:31 EST
This incident affected: Sales.