Intermittent Intent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 11:10 EST
Monitoring
A fix has been implemented to address the intermittent Intent issues. We are continuing to monitor to ensure a full recovery.
Posted Feb 15, 2021 - 10:20 EST
Investigating
We are aware of intermittent issues with Intent and are actively investigating these.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 15, 2021 - 09:34 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).