ZoomInfo Chat - Loading Issues
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 10:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results closely.
Chat should now be loading on webpages it is installed on and on the Inbox and Management pages.
Posted Sep 29, 2023 - 10:33 EDT
Investigating
Our team has identified an issue impacting ZoomInfo Chat. ZoomInfo Chat window may not load on the webpages it is installed on and users may not be able to access the Chat Inbox and Management pages.
Please know our engineering teams are working hard to resolve the underlying issue and get everything up and running as soon as possible.
Posted Sep 29, 2023 - 10:04 EDT
This incident affected: ZoomInfo Chat.