Intermittent ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 11:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 10:53 EST
Investigating
We are aware of the intermittent site issues affecting some users' ability to conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 10, 2021 - 10:46 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).