Login Failures
Incident Report for ZoomInfo
Resolved
We’ve identified the login issue with one of our partners, and they have implemented a fix. We appreciate your patience and are working to ensure future partner outages do not affect our platform.
Posted Feb 17, 2021 - 13:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 11:20 EST
Update
We are continuing to urgently investigate this issue and will provide updates as soon as we have them.
Posted Feb 17, 2021 - 10:44 EST
Investigating
We are continuing to investigate reports of login failures.
Posted Feb 17, 2021 - 09:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 09:46 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 09:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 09:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2021 - 09:08 EST
Investigating
We are aware of and investigating login failures users may be experiencing when trying to access the platform.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 17, 2021 - 09:04 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).