Chorus - Intermittent Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 07:19 EST
Monitoring
A fix has been implemented and we are monitoring the results closely.
Posted Jan 30, 2024 - 07:11 EST
Investigating
Our Engineering team is aware of an issue that is intermittently impacting some users' ability to log in or load pages in Chorus.

Our Engineering team is actively investigating this issue and are working to resolve it as soon as possible. We will continue to provide updates as we have them.
Posted Jan 30, 2024 - 06:43 EST
This incident affected: Chorus.