ZoomInfo Intent
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 16:30 EDT
Identified
We have identified that some customers are still impacted by intermittent latency and errors within ZoomInfo Intent. Our engineering team is actively working on a fix for resolution.
Posted Jun 17, 2022 - 14:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 14:36 EDT
Update
We are continuing to investigate the intermittent loading issues and latency with ZoomInfo Intent.
Posted Jun 17, 2022 - 14:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:02 EDT
Investigating
We are aware of the intermittent issues impacting ZoomInfo Intent, including errors loading ZoomInfo Intent.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Jun 17, 2022 - 14:00 EDT
This incident affected: Sales and Marketing.