Chorus Post-Call Download and Native Zoom Integration Issues

Incident Report for ZoomInfo

Resolved

Our engineering has resolved the issue. Functionality for Post-Call Download and Native Zoom Integration is now restored.
Posted Oct 13, 2025 - 15:04 EDT

Investigating

We are currently investigating an issue impacting the Chorus Post-Call Download and Native Zoom Integrations. During this time, Chorus will default to the Chorus Notetaker App where possible.

Our Engineering team is actively investigating this issue and is working to resolve it as soon as possible.
Posted Oct 13, 2025 - 13:48 EDT
This incident affected: Chorus.