ZoomInfo - Login Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 22:23 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 01, 2022 - 22:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 22:12 EDT
Investigating
We are aware of and investigating issues users are facing logging into the ZoomInfo platforms.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Aug 01, 2022 - 22:02 EDT
This incident affected: SalesOS, TalentOS, MarketingOS, and Engage.