Chorus - Intermittent Issues Adding New Users
Incident Report for
ZoomInfo
Resolved
This incident has been resolved.
Posted
May
02
,
2022
-
19:43
EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
02
,
2022
-
18:32
EDT
Update
We are continuing to investigate this issue.
Posted
May
02
,
2022
-
17:03
EDT
Investigating
We are aware of intermittent site issues preventing new users from being added to the Chorus platform.
Our Engineering teams are actively working on a fix that should be released shortly.
Posted
May
02
,
2022
-
15:28
EDT
This incident affected: Chorus.
×
Subscribe to Incident
Subscribe to updates for
Chorus - Intermittent Issues Adding New Users
via . You'll receive .