Inbox AI - Connectivity Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 19:55 EST
Identified
We are aware of connectivity issues with the InboxAI product, and we are actively investigating these issues.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 16, 2021 - 11:50 EST
This incident affected: InboxAI.