Issues Loading Intent Data
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 09:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 08:52 EST
Investigating
We are aware of issues in populating results of intent searches. Our team is working to have this resolved ASAP.
Posted Jan 07, 2021 - 08:45 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).