ZoomInfo Intent
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 16:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 16:06 EDT
Investigating
We are aware of and currently investigating an issue with ZoomInfo Intent where daily Intent signals from 8/4/2022 are not available.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Aug 05, 2022 - 10:30 EDT
This incident affected: Sales.