Inbox AI - Connectivity Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 09:48 EST
Update
Our Engineering Team is continuing to monitor results for the fix that was implemented.
Posted Feb 15, 2021 - 19:24 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 12:50 EST
Investigating
We are aware of connectivity issues with the InboxAI product, and we are actively investigating these issues.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Feb 15, 2021 - 11:29 EST
This incident affected: InboxAI.