Chorus Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 15:08 EST
Update
The fix from our technical service providers has been released and is in the process of propagating out to all users now (based on location).

While the fix continues to propagate out to all users, some users may still experience issues accessing Chorus.AI.

We will continue to provide updates on the status of the release here.
Posted Nov 17, 2021 - 11:08 EST
Monitoring
A fix has been implemented by our external technical services provider and we are monitoring the results.
Posted Nov 17, 2021 - 10:17 EST
Identified
The issue has been identified and we are waiting for our external technical services provider to update their records to resolve.
Posted Nov 17, 2021 - 09:22 EST
Investigating
We are aware of and currently investigating an issue that is causing the chorus.ai webpage and application to be unavailable to some users. This is impacting some users' ability to access the Chorus application. Meeting recordings are not impacted.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Nov 17, 2021 - 07:52 EST
This incident affected: Chorus.