ZoomInfo Platform Issues
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 18:23 EDT
Monitoring
Fixes have been implemented for both the ZoomInfo 2.0 and the ZoomInfo Powered by DiscoverOrg platforms.

We are continuing to monitor the results.
Posted Mar 29, 2021 - 17:13 EDT
Update
Our Engineering team is still investigating reports of users being unable to login to ZoomInfo 2.0 platform.

Our ZoomInfo Powered by DiscoverOrg platform issues have been resolved and we are actively monitoring the fix for this.
Posted Mar 29, 2021 - 17:07 EDT
Update
Our Engineering team is actively investigating reports of users being unable to login to the ZoomInfo 2.0 and the ZoomInfo Powered by DiscoverOrg platform.
Posted Mar 29, 2021 - 16:37 EDT
Investigating
Our Engineering team is actively investigating reports of users being unable to login to ZoomInfo 2.0 platform.

Our ZoomInfo Powered by DiscoverOrg platform issues have been resolved and we are actively monitoring the fix for this.
Posted Mar 29, 2021 - 16:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2021 - 16:06 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2021 - 15:55 EDT
Investigating
We are experiencing site issues impacting users ability to login to the platform and conduct searches.

Please know our engineering teams are working hard to resolve these issues and get everything up and running as soon as possible.
Posted Mar 29, 2021 - 15:18 EDT
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg, ZoomInfo ReachOut).