Intent - Open in Search
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 11:53 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 10:58 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 10:04 EST
Investigating
We are aware of issues with the open in search functionality within Intent.

Please know our engineering teams are working hard to resolve these issues.
Posted Feb 16, 2021 - 09:33 EST
This incident affected: ZoomInfo Platform (ZoomInfo Powered by DiscoverOrg).