ZoomInfo - Third Party Integration Export Time Outs
Incident Report for ZoomInfo
Resolved
This incident has now been resolved
Posted Jul 28, 2022 - 07:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Any exports that timed out previously will need to be re-run by users.
Posted Jul 28, 2022 - 03:00 EDT
Investigating
We are currently investigating an issue that users are facing with exporting 26+ records to third party integrations from ZoomInfo. Exports in this category are timing out.

Please know our engineering teams are working hard to resolve the underlying issues and get everything up and running as soon as possible.
Posted Jul 27, 2022 - 18:49 EDT
This incident affected: Sales.