2 Factor Authentication SMS Message Delays
Incident Report for ZoomInfo
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 13:51 EDT
Monitoring
Our vendor has resolved the outage on their side. We are continuing to monitor from our side to ensure all 2 Factor Authentication SMS messages are being delivered.
Posted Mar 29, 2021 - 13:23 EDT
Investigating
One of our vendors is currently experiencing a service outage that may cause a delay in the delivery of 2 Factor Authentication SMS verification codes for login. We are actively monitoring this situation and will provide updates as the vendor works through the outage on their end.
Posted Mar 29, 2021 - 12:18 EDT